New version: Content Disclaimer Plugin 1.9.2

There is a new version of Content Disclaimer Plugin available.

Some users have reported me an error where in some Joomla! 3.3.x installations, the disclaimer was not displaying properly. This was caused because the jQuery library was loading after my plugin code. Now, jQuery is loading always before the plugin's code.

Also jQuery library has been updated to version 1.11.1.

You can download this plugin for free from the download page.

I hope you enjoy it!