New version: Content Disclaimer Module 2.1.1

And more updates on the same day, after a couple of hours working.

The bad notice is for lusers who are still using Joomla! 1.6 version (if there are some). Since 2.1.1 there is no more compatibility with this version, so don't update if you are using this old Joomla!.

The main changes are:

Continue Reading

More Articles ...

Recommended software

UiKit

UiKit

Lightweight and modular front-end framework

Learn more
UiKit
uikit
http://getuikit.com
Debian

Debian

The universal operating system

Learn more
Debian
debian
https://www.debian.org
Joomla!

Joomla!

The Best Content Management System

Learn more
Joomla!
joomla
http://www.joomla.org
Seblod

Seblod

Best Content Construction Kit for Joomla!

Learn more
Seblod
seblod
http://www.seblod.com